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1 Documenting Digitisation Workflow 
Over 2000 physical objects, such as documents, photographs and artefacts, will be captured and 

transformed into the digital masters that CHARTER project will subsequently work with. Dealing with 

many variables and tasks in this process – for example the method of capturing digital images in a 

collection (scanning or digital photography) and the conversion processes performed to create 5 

surrogates – is vital for the results to remain consistent and reliable. 

By documenting the workflow of digitisation, a life history can be built-up for each digitised item. 

This information is an important way of recording decisions, tracking problems and helping to 

maintain consistency and give users confidence in the quality of the CHARTER’s work.  

Workflow documentation will allow us to tell what the current status of digitising an object is, and 10 

how it has reached that point. The details about each stage in the digitisation process and its 

outcome will be documented according to the following sample template: 
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BD034564_01 VS 01/03/09 Sca 26.5 3.7 1.32 y y CH_BD_001 The BD034564 slide object 

consists of 5 items. 

BD034564_02 VS 01/03/09 Sca 20.7 2.5 y y CH_BD_001 

BD034564_03 VS 01/03/09 Sca 18.5 1.3 y y CH_BD_001 

BD034564_04 VS 01/03/09 Sca 18.5 1.3 y y CH_BD_001 

BD034564_05 VS 01/03/09 Sca 18.5 1.3 y y CH_BD_001 

MS12_2_23 VO 01/03/09 Cam 24.7 3.2  y   The object MS12_2_23 is a 

single sided letter 

MS14_3_4_01 

MS14_3_4_01_2 

MS14_3_4_02 

MS14_3_4_02_2 

MS14_3_4_03 

 

VO 

VO 

VO 

VO 

VO 

 

01/03/09 

01/03/09 

01/03/09 

01/03/09 

01/03/09 

 

Cam 

Cam 

Cam 

Cam 

Cam 

 

15.2 

13.1 

15.4 

14.1 

15.6 

 

3.2 

2.7 

3.4 

2.5 

3.5 

 

1.37 Y 

Y 

Y 

Y 

Y 

 

Y 

Y 

Y 

Y 

Y 

 The object MS14_3_4 is 

consist of 3 papers, double 

sided letter 

b183665249_001 VS 02/03/09 Sca 23.5 2.1 2.48 y y CH_BK_002 The object b183665249 is 

book which has single and 

double sided pages. 

The number in red 

represents the item 

number in an object. The 

blue number represents 

the number of scans for 

one item. 

b183665249_002 VS 02/03/09 Sca 23.1 2.4 y y CH_BK_002 

b183665249_002_2 VS 02/03/09 Sca 21.2 2.1 y y CH_BK_002 

b183665249_003 VS 02/03/09 Sca 22.3 2.3 y y CH_BK_002 

b183665249_003_2 VS 02/03/09 Sca 21.4 1.9 y y CH_BK_002 

b183665249_004 VS 02/03/09 Sca 21.1 1.8 y y CH_BK_002 

  

By recording each stage of the digitisation process, the progress of each item can be tracked, 

providing a detailed breakdown of its history. This is particularly useful for tracking errors and 15 

locating similar problems in other items. Each Repository (BD, MS and b) will have an Excel file to 

record the work flow of the relevant objects. 
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2 Metadata (technical) Capturing  
The actual digitisation of an item is clearly the key point in the workflow and therefore formal 

capture metadata (metadata about the actual digitisation of the item) is particularly important. 

Bridge CS3 is used to manage image technical metadata. This will include the IPTC
1
 metadata (IPTC 

Core and IPTC Extension) and EXIF
2
. The metadata will be embedded into the TIFF file header and 5 

exported in XMP format. XMP files will be backed up with the preservation masters using the same 

file naming convention of the PM. Also, technical metadata will be produced in PDF form using DB 

Gallery software
3
 and attached to each object record (see 2.2 Displaying Technical Metadat).  

2.1 Basic Data Capture 

It is intended that during scanning/capturing time, basic metadata will be added to the image file 10 

using Bridge database (part of Photoshop CS3). Each image file will require the following to be 

logged and noted: 

TECHNICAL METADATA - BRIDGE 

Bridge captures a degree of technical metadata already embedded in the image: 

• File Name • Document Type • Application • Date Created 

• Date File Created • Date Modified • File Size • Dimensions in centimetres  

• Resolution (in ppi) • Bit Depth • Colour Mode • Colour Profile 

Where a digital camera has been used to produce the image, EXIF metadata will be automatically 15 

captured: 

� Aperture � Exposure � Exposure Mode � ISO Speed Ratings 

� Focal Length � Lens � Max Aperture 

Value 

� Flash 

� Metering Mode � Custom Rendered � Digital Zoom Ratio � Scene Capture 

Type  

� Sensing Method � File Source (e.g. 

digital camera) 

  

IPTC Core
4
 fields being used: 

Creator Contains the name of the person who created the content of this item (e.g. 

Digital Assets; Victoria….) 

                                                             
1
International Press Telecommunication Council 

http://iptc.cms.apa.at/cms/site/index.html;jsessionid=au3Hs8Cl6WSb?channel=CH0099  
2
  Exchangeable image file format   http://www.exif.org/Exif2-2.PDF  

3
 GRR Systems http://www.grrsystems.com/dbgallery/  

4
 http://iptc.cms.apa.at/std/photometadata/2008/specification/IPTC-PhotoMetadata-2008_2.pdf  
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Creator's Contact Info (i.e. Digital Assets, IAIS Building, Stocker Road, Exeter, EX4 4ND) 

Creator City (i.e. Exeter) 

Creator Country (i.e. United Kingdom) 

Creator website (i.e. http://projects.exeter.ac.uk/charter/) 

Title (i.e. Ref no. /filename) 

Description:  Supplied title 

Provider: Which repository the item is from (e.g. Bill Douglas) 

Copyright notice (i.e. Copyright 2009 University of Exeter, all rights reserved.) 

Rights Usage Terms (i.e. The digital object(s) attached to this record are available for you to use 

for educational purposes only under licence from the University of Exeter. 

Use of the object(s) must be compliant with the terms of the licence 

agreement) 

Copyright Info URL (i.e. https://collections.exeter.ac.uk/docs/charter_license.txt  ) 

2.2 Displaying Technical Metadata 

The technical metadata of an object will be displayed in a PDF. Each technical PDF file will be 

attached to the relevant object record on the repository. The technical PDF file will have the 

following file naming convention: <object ID (RefNo)>_TM. PDF. When the technical PDF file is 

uploaded to the repository, add “Technical Metadata” in the description field next to the file name. 5 

One PDF file of the technical metadata will be created for each object, regardless the number of 

items (images) included in this object. 

Producing a technical PDF: 

• In DBGallery, highlight all the images belong to an object. 

• Click the “Web” button on the horizontal tool bar. 10 

• Choose “eMailGallery (set configuration)” 

• Check the following boxes: 

o  Photo size (400x300) 

o Data to include (all) 

o Photo (JPEG) quality (1)  15 

o Using web client 

• Click “OK”, click “View PDF” and save it to the relevant folder. 
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3 Principles 
The CHARTER project holds the following as the general principles in the digitisation process: 

• Best quality possible within constraints of size and projected use. 

• Capture image in full size and without compression. 

• All images will be stored in a preservation master (PM) format which is full size and 5 

uncompressed. 

• Preservation Master (PM) will be archived off-line (DVD, LTO, Server) along with the 

technical metadata in XMP files. Whereas, Downloadable copy (DL) and Bundle PDF (BD) will 

be archived on-line (Dspace). 

• Use standard file formats, TIFF for the PM, JPEG for the DL and PDF for the BD. 10 

• DL and BD versions will be created for delivery from PM. 

• Documenting the digitisation workflow. 

4 Digitisation Requirements 

4.1 General 

1. The CHARTER mandatory requirement is that each original object shall be 15 

reproduced as an uncompressed preservation master (PM) image and a compressed 

web image for downloading (DL). 

2. Objects with more than one item (images) shall be bundled on one PDF file. 

3. Thumbnail images will be generated automatically by Dspace. 

• In all cases, files will be named in a consistent and semi-human readable format in 20 

conformity with the CHARTER file-naming conventions (See Appendix II). 

4.2 Bit Depth 

• All TIFF colour images should be 24 bits per pixel, scanned as colour RGB. 

• All TIFF greyscale images should be 8 bits per pixel, scanned as greyscale. 

4.3 Capture resolution 25 

• A capture resolution of 450 DPI will be used. This decision is based on calculation of 300 LPI 

output resolution at 100%. 

4.4 File Formats 

• Preservation Master (PM): TIFF format, uncompressed, 24 colours or 8 Greyscale bit per 

pixel. 30 

• Downloading version (DL): JPEG format, compressed. 

• Bundled version: PDF format, compressed. 

4.5 Colour Management 

Every device for capturing and reproducing graphics and images (scanner, digital camera, monitor, 

and printer) has different capabilities for reproducing colour, resulting in colour inconsistencies. In 35 

an ICC-based colour-management system, colour profiles are created for each device, so that the 

colours in an image can be modified throughout the workflow to compensate for the differences in 
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each supported device. The goal is to maintain the visual appearance of the image to the greatest 

degree possible
5
. 

When we talk about the colour of a digital image, it is important to remember that a digital image 

does not physically exist, except as a string of 1s and 0s. Colour in a digital image is also a series of 

numbers. In a 24bit RGB image, each colour is represented by a value between 0 and 255, which, 5 

made up of the three component colours, gives a combined total of 16.7 million possible colours.  

However, depending on how a digital image is viewed, the colour each value corresponds to is not 

set in stone. They have to adapt to the device the image is viewed on.  

Each device, be it printer scanner or monitor, has what is known as a ‘gamut’ i.e., the maximum area 

of colour they can describe. A full 24bit colour image will never be as bright and intense on a 10 

monitor that does not have the capability to describe all the colour information in the image.  

This is where Colour Spaces come in. The International Colour Consortium was founded to solve the 

problem of different devices producing different colours – by creating standard profiles based on 

human vision. 

“The ICC colour management system uses a standardised and known 'colour space' based on human 15 

colour vision and then compares all devices within the workflow to a known standard. Each device 

has its exact 'gamut' measured and then compared against the established standard (colour space). 

This table of adjustments, which is called a 'device profile’, is then used to adjust all images that are 

captured, printed or viewed by this device. In this way, as long as any device has been measured first 

(by a process called characterisation) and a profile made, it can be reliably used within the ICC 'open 20 

loop' colour management system.” 

ICC Profiles are universally supported – there is no risk of a monitor or piece of imaging software 

being unable to read the images. The profiles themselves are basically number look up tables – the 

standard values of a colour versus the captured values of a colour – with the difference calculated 

and then used by each device in the workflow to display the image consistently. 25 

Monitor Calibration is the first and most important step in the Colour Management process. This is 

achieved using a colorimeter. For the CHARTER Project we are using an Eye One Display 2.The 

monitor is the only way of verifying that the images we are creating are accurate representations of 

the originals. Therefore it is crucial that the monitor is performing at its best and most accurate.  

Best practice for new monitors is to calibrate once a month. Older monitors may need to be 30 

calibrated every week or every few days. The software bundled with the Eye One can chart on a 

graph the difference in your monitor profile each time it is calibrated, giving you a visual 

representation of how much your monitor ‘drifts’. With a brand new monitor you will not see a great 

difference between calibrations, but a visual representation can help you decide how often to 

calibrate.  35 

To calibrate the scanner we use an industry-standard target image called the Kodak IT8 7/2. The IT8 

targets are produced in very small batches to ensure accuracy, and come supplied with numerical 

                                                             
5
 http://www.adobe.com/digitalimag/adobergb.html  
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values for each of the colour patches. When this image is scanned, a photoshop plugin called 

InCamera compares these supplied values with the results of the scan, and creates a unique ICC 

Profile based on the difference between the two. Any image created using the scanner is assigned 

this profile, which is then read by the other devices in the workflow (monitor and printer).  

To calibrate the camera, we will use a Gretag Macbeth Colour Checker. Unfortunately the Kodak IT8 5 

is a reflective target, and the camera must use a matt target, therefore it’s not possible to use one 

target for both. The Macbeth Checker is a standard target for photographers. The Card is placed 

within the scene to be shot, and then removed after the first photograph is taken. When the files are 

opened in Photoshop, InCamera compares the photographed chart with the original values supplied, 

and creates a profile for that image, which can be applied to every image in that set, provided 10 

lighting conditions did not change.  

ICC Profiling is the most accurate way to control colour across the workflow. There are other, more 

subjective systems, which involve calibrating and editing ‘by eye’ without recourse to profiles. For a 

project such as CHARTER, which is aiming to set a high standard for archival quality digitisation, a 

subjective system is not appropriate.  15 

With each of these measures we are ensuring colour accuracy between devices and ensuring there is 

a standard across the workflow. Unfortunately, because of the nature of the Charter output, we 

must rely on users calibrating their own monitors to get the best results. 

4.6 Sizing 

• All material is to be scanned at 100%. 20 

5 CREATION OF PRESERVATION MASTERS (PM) 

5.1  Introduction 

PM of each item will be made in TIFF with a corresponding compressed versions in JPEG (DL) created 

as part of a batch process. 

Colour RGB images are required for all categories of handwritten material. Greyscale images shall be 25 

produced for originals that have significant tonal variation and for printed or typewritten matter 

with black and white or greyscale illustrations. Colour images shall be created for originals that have 

significant amounts of colour. 

Where possible the goal is to have no sharpening or other enhancement. Should it be deemed 

necessary, sharpen or other enhancement shall be at a level as defined and determined during the 30 

start-up and test activity. No sharpening at scanning stage for master, original will be scanned as is.  

Image requirements in terms of format, resolution, and compression for the mandatory images are 

as specified below: 

Purpose Description Format/Compression Comment Resolution(dpi) 

Greyscale PM 8 bits/pixel 

 

TIFF files, no compression Produced by direct 

scanning of bound 

and 

450 
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6 IMAGE MANIPULATION 

6.1 Orientation 

• All images to be saved in the digital repository in portrait (unless landscape as original). 

• Books and bound volume pages to be separated into individual files for each page. DL 5 

version will be also available in PDF. 

6.2 Cropping 

In the case of photographs, sheets or pages, the entire original item will be presented. In no event 

shall the actual document be cropped. Researchers often wish to be reassured that the entire 

document has been captured. A "border zone" approximately 1cm or less of the surface behind the 10 

scanned document shall be provided whenever possible. 

For some combinations of document sizes and scanning equipment, capturing such a margin may 

not be possible for all four edges of the page but should be attempted. 

6.3 Skewing 

CHARTER requires that images created from unbound materials shall not be skewed. For bound 15 

materials, it is required that images shall not be skewed; however, the tightness of the bindings may 

result in slightly skewed images. Special care has to be taken by operator to optimise the position of 

original on scanning bed to avoid this as much as possible. 

6.4 Stitching 

There is no intention by CHARTER to scan large documents in parts and stitch the resulted images. 20 

Documents that are larger than A3 size will be outsourced for scanning in one piece. However, when 

it’s not feasible to outsource large document, stitching will be implemented. 

6.5 Blank Leaves 

Interwoven blank leaves in the collection will be scanned. Notes may be recorded in the metadata 

record indicating blank pages, so as to provide the same look of the original bound document, 25 

especially if leaves are physically attached. This also may be noted in the file description field. 

6.6 Scanning Summary 

1. Position image 

2. Preview-scan 

3. Crop a margin and check end-points 30 

4. Scan and assign name (Object/item) 

5. Update the image record on the Bridge database with the basic metadata (see 5.6 Basic Data 

Capture) 

6. Update the image record on the Excel workflow file. 

unbound materials 

Colour PM 24 bits/pixel TIFF files, no compression Produced by direct 

scanning of bound 

and 

unbound materials 

450 
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7 CREATION OF SURROGATES 

7.1 Compressed version in JPEG (DL) 

A compressed web version (DL) will be created for viewing on the web. DL will have a similar 

filename to the archival master with the use of a .jpeg file extension to distinguish the versions (see 

CHARTER Object Naming Convention Appendix II). The following chart provides a summary of the 5 

compressed image specifications: 

 
 

 

7.2 Bundle PDF (BD) 10 

A bundled version (BD) will be created in PDF for objects with more than one item (image). This 

would allow a convenient viewing to complex objects. Bundled PDF will have a file name as the 

object ID (RefNo., Item No., Bibliographic No.) (see CHARTER Object Naming Convention Appendix 

II). 

8 CREATION OF OFF-LINE IMAGE ARCHIVE 15 

8.1 Introduction 

The Project has selected Gold DVD-R
6
 and Linear Tape Open (LTO) for its master archival backups as 

well as the XMP files of the technical metadata. 2 copies of Gold DVD-R will be created to be used as 

the primary working copy whilst LTO will be the preservation copy. The multiple copies of data are 

stored on different media types that are using different base technologies (for example, magnetic 20 

and optical). This reduces the overall technology dependence of the stored data
7
. 

It has been estimated that the daily output from a scanning/capturing job is approx 30-50 files, 

depending on the time needed for preparation and creating surrogates. The output of 3-4 working 

days would fit in 1 DVD-R (4.7 gb). 

8.2 Server 25 

A dedicated space on the server for PMs will have the following folder structure: 

• Digital Assets 

o Special Collections 

� Archives 

� Books 30 

                                                             
6
 KODAK DVD-R 16x Speed, 100 Years Gold Archive Grade. 

7
 http://www.nationalarchives.gov.uk/documents/selecting-storage-media.pdf  

Purpose Format/Compression Comment Resolution 

    

Screen-sized (DL)   JPEG is automatically 

compressed, select High 

or level 10 compression 

Produced from TIFF 1024 x 768 pixels; 

Or 3000 pixels on 

the longest side for 

extra size objects 
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� Bill Douglas Centre 

The PMs  and XMPs are uploaded to these designated folders on the server as well as the recent 

version of the workflow Excel file. This procedure should be done immediately after scanning/ 

capturing. 

8.3 DVD-R 5 

PMs from BDC, Archives, and Rare books are backed up on separate DVD-Rs. And this should be 

reflected on DVD-R name.  

File name for DVD-R will be that assigned within the workflow Excel file (e.g. CH_BDC001a) 

Approximately 150 PMs will be written to each DVD-R. 

A second copy of each DVD-R (e.g. CHARTER_SC001b) is created once the first is burned.  Each DVD 10 

must have a copy of the work flow Excel file representing only the content of the DVD-R. 

PMs which have been uploaded to the server and burned on DVD can be deleted from the 

workstation if surrogates have been created. The second (‘B’) copy DVD-R, to be sent to the Special 

Collections. 

8.4 LTO  15 

Deep archiving is done using a LTO (Linear Tape Open) Drive. PMs on the server are backed up into 

LTO. The LTO must also include a copy of the work flow Excel file.  

LTO Backup Procedures: 

1. The Special Collections folder on the server is backed up Monthly on LTO. 

2. Work flow Excel file must be updated each backup on LTO. 20 

3. Open the CHARTER_dvd_log excel file on the Desktop and fill in the following details: LTO Tape 

name -- DVD name -- File range -- Backup date – Operator name. 
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9 Appendix 1- Sign Off 
The ‘Sign-off’ states that the image/basic metadata was created, checked and found to be up to the 

required quality standard. 

This requirement is met by the Workflow Excel file utilized by all operators. 

1. Object files names. 5 

2. Metadata has been appended using the file application Bridge. 

3. Generating jpeg and pdf surrogates. 

4. Files are backed up on DVDs and server. 

5. Capture and process time are noted. 

 10 

Once the master files have been backed up on LTO and burned on DVDs, they may be deleted by the 

digitisation assistant in keeping with storage constraints on the workstations. 
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10 Appendix 2 - File Naming Conventions 
Each archival object reference (RefNo., Item No. or Bibliographic No.) becomes a unique original 

identifier and corresponds to a unique Dspace object record which contains file/files based on the 

original identifier. 

 5 

When an object consists of more than one item, numbering system of two digits will be used to 

reflect these items.  Where there are pages/leaves, the numbering system will be three digits. The 

numbering system for pages will be the number of leaves including cover, not the given pagination 

(this will be noted in the other information field).  The ‘_2’ for the verso of a leave remains the same.  

 10 

Examples: 

The object reference EUL MS 207/2/12 becomes original identifier MS207_2_12 and refers to a 

unique object record.  

 

The object reference 23732 becomes original identifier BD023732 and refers to a unique object 15 

record.  

 

The object reference b183779801 becomes original identifier b183779801 and refers to a unique 

object record.  

 20 

 The Reference no. field refers to the reference number of each item. This includes the 

original_identifier (e.g. MS207_2_12) and a part number in brackets. 

Examples: 

EUL MS 207/2/2 becomes MS207_2_2  

If an object consists of more than one item, the originalref tag is modified to reflect this and to show 25 

the relation to other items in the object. 

If this item has subsequent parts ( i.e. a back to a photo or letter), the originalref tag is modified to 

reflect this and to show a relationship to the first part. 

Example: 

MS207_2_12 is a letter and has a back, and so the back is identified as MS207_2_12_2 30 

Manuscripts and pamphlets are considered one object as they are (or were) bound and each page is 

an item (unless each loose-leaf has been assigned its own object number by the archivist). 

Example of a single-sided manuscript: 

MS205_3_7 _001 

MS205_3_7 _002 35 

MS205_3_7 _003 

MS205_3_7 _004 

MS205_3_7 _005 

MS205_3_7 _006 

MS205_3_7 _007 40 

MS205_3_7 _008 

MS205_3_7 _009 

 

Example of a single and double-sided manuscript: 

MS35_4_6 _049 45 

MS35_4_6 _050 

MS35_4_6 _051 

MS35_4_6 _051_2 

MS35_4_6 _052 

MS35_4_6 _052_2 50 
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MS35_4_6 _053 

MS35_4_6 _053_2 

 

Sequence 

The collections are scanned in readable sequence, as far as possible. An example of this would be a 5 

newsletter – single piece of paper, folded in two. Scan 1 is for page one, scan 2 has pages two and 

three, and scan 3 has page four. However, if the paper has been unfolded and does not fold back 

easily, only 2 scans are done – scan 1 has pages four and one, scan 2 has pages two and three. There 

is a possibility of cropping the scans and placing the files in sequence at a later date. 

Also, scan items as they are found in the collection, even if the pagination does not reflect the order 10 

in which they are archived. Flag any noticeable errors in the notes field. 

 

Missing items 

Flag all missing items in the notes field but continue with the original reference numbers as if they 

are present. This will mean gaps in the originalref table on the Excel file but it is in keeping with how 15 

the items were archived. 

 

 



[DIGITISATION WORKFLOW AND GUIDELINES] March 23, 2009 ver.6 

 

Digital Assets                                                                                                                                                                        

Collections & Research Support                                                                                                                                         

Academic Services                                                                                                                                                             

16 

 

11 Appendix 3 - Surrogate Files Using Adobe Photoshop CS3: actions 

to speed up the conversion process. 
Provided by Victoria Stobo & Victoria Oxberry 

This process removes some of the repetitive actions associated with creating the downloadable 5 

version of a Master image. It also allows for user control of File Naming. 

Creating a 300ppi Jpeg from a primary master file 

• Open the Primary Master File in Photoshop. 

• Create New Action – PM to DL. 

• Hit Record 10 

• Go to Image > Duplicate. When naming the file remember this will be used each time. So 

enter the appropriate suffix – in this case _DL. 

• Go to Image > Image Size. 

• Using Bicubic Sharpener, reduce resolution to 300ppi. 

• Hit Stop on the Actions Palette. 15 

• Save your image as per File Naming Conventions. 

• Use this action whenever you want to speed up the Conversion process. 

Creating a bundle PDF 

• In Photoshop, open all files to be bundled 

• Click File > Automate > PDF Presentation  20 

• This will bring up a menu 

• Ensure that the files are in the correct order, this can be done by dragging up or down  

• Ensure “multipage document” and “grey” background are selected 

• Tick: title, description, copyright 

• Click save 25 

• Save as the core part of the filename (BD0…) of the images in the relevant hi-res jpeg folder 

• This will bring up another menu 
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• In the ‘general’ page, change Adobe PDF preset to ‘smallest file size’, ensure compatibility is 

Acrobat 5 and that ‘optimise for fast web’ preview is selected 

• In the ‘compression’ page, change image quality to high 

• In the ‘output’ page, change the colour destination to Adobe RGB (1998) 

• Click Save PDF 5 

Batching the Conversion Actions 

• All of the Actions above can be batched to apply to changes to a large number of files. 

• Open the files you want to change in Photoshop. 

• Select File > Automate > Batch. 

• In the drop down menu, select the Action you wish to apply to the images. 10 

• Set Source to ‘Open Files’ and Destination to ‘None’. 

• Photoshop will apply the actions to the images, which will remain open after the Batch. 

• You can now name the new files according to the File Naming Conventions. 

 

  15 
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12 Appendix 4 – Scan/Capture Setup Settings 
Provided by Victoria Stobo 

1. Epson GT 20000:  

a. Plug the Scanner in at the wall and hit the power button. Allow the scanner to warm 

up for a few moments. 5 

b. Go to the Start Menu and open the EPSON Scan program. If it won’t open, leave the 

Scanner to heat up for a little longer. 

c. The Program will open a large settings window. The first drop down box offers a 

choice of Professional, Home or Office Mode. Choose Professional. 

d. Ignore Document Type and Source and go straight to Auto Exposure Type. Choose 10 

Document or Photo depending on the item you are scanning.  

e. I have found that the Document setting is brighter and provides better contrast, 

whereas the Photo setting is slightly duller but provides more even tonal values. 

f. In the next drop down box, select the Image Type – 24bit Colour for Colour 

documents and 8 bit greyscale for Black and White. Some documents from the 15 

collection may have been printed as halftone, with black or dark brown ink, but 

should be scanned as colour because of the paper quality, particularly sepia images. 

g. Resolution should be set to 450dpi. 

h. Document Size is automatically calculated and should not be adjusted. 

i. Target Size should be set to Original. 20 

j. Do not set any Adjustments. 

k. Take the item to be scanned and carefully place it (don’t slide it around!) on the scan 

bed.  

l. Most scanners ask you to line the document up with the inside corner of the scan 

bed, but the light emitted by the scanner is at its most focused and bright in the 25 

centre of the bed. So place your document in the centre, and use a straight edge to 

line it up. 

m. Close the lid of the scanner. 

n. At the bottom of the settings window, click Preview. 

o. A dialog box and a new window will appear, counting down as the preview scan is 30 

completed. 

p. When the scan is completed, draw a box around the document, leaving a border 

(roughly a centimetre in real size) using the Marquee Tool.  

q. If you are happy with the Preview Scan, click Scan. If there are differences between 

the original and the Preview, it is better to make adjustments to a duplicate in 35 

Photoshop, rather than optimise the original. So click Scan. 

r. A Save Settings window will open. Select a location for the file, and a name (as per 

File Naming Conventions.) You can add a Prefix with a three digit suffix. 

s. Image Format should be TIFF. 

t. Click OK. 40 

u. If you would like to scan another document, replace it on the scan bed, adjust the 

settings to match, and click Preview. 

v. Continue as before. 
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For certain kinds of material (Lantern Slides in particular) items can be scanned 

without the scanner lid, which can be replaced by a light box or a well-positioned 

studio light with diffuser. This fills the scanner with extra light and makes 

transparencies look natural. The lid is easily re-attached afterwards. 5 

 

2. Canon G10 

 

Rather than write a guide to using the camera, I’ll outline the settings used when 

taking photographs of each item group in the Project. 10 

 

Important Note on the G10 Wide Angle Lens 

 

The Canon G10 has a wide angle lens, which means it’s not really suitable for close-

up shots, which show signs of barrelling. This can be corrected in-camera, but only in 15 

Auto mode and cannot be written to RAW.  

The best way to avoid this side-effect of the wide-angle lens is to make sure there is 

a gap of at least 55cm between your subject and the lens of the camera. You can 

zoom in using Optical Zoom without compromising image quality. Make sure Digital 

Zoom is switched off in the Camera Menu (Digital Zoom reduces image quality). 20 

 

Three Things to Remember  

 

1. Always White Balance 

• Place a sheet of white paper in front of the camera.  25 

• Push the Func.Set button on the back of the camera.  

• A Menu will appear. 

• In the top-most section, there are a range of modes for different lighting 

conditions – cloudy, sunny, indoor etc.  

• Scroll along until ‘Evaluate White Balance’ appears. 30 

• Push the ‘Disp’ button to set the white balance. 

• Push Func.Set to Exit the menu. 

• You’re now ready to adjust the settings. 

  

 35 

2. When photographing under studio lights, always switch overhead lights off. 

 

3. Under different lighting conditions, the settings used for the camera will change. If 

you are having problems finding the right settings, I would suggest switching the 

camera to Auto while focusing on the object to be photographed, making a note of 40 

the settings the camera switches to, then turn off Auto and select Aperture Priority 

or Manual Mode. You can use the settings suggested by Auto as a basis for the shot. 

Books/Bound Periodicals 
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• On the mid-grey background, prop the book up, open at the desired page, using foam 

blocks. Take care when handling very old books. 

• Position each light, with diffuser, tilting downwards at 45 degrees, across the table from 

each other. The light should cross on the book, illuminating it and ridding it of shadows. 

• Attach the horizontal mount to the tripod and position it over the book. Clip the camera into 5 

the cradle, positioned to take portrait shots of each page.  

• Adjust the height of the camera until there is 55 – 60 cm between the lens and the page to 

be photographed.  

• Switch the camera on and use the display screen to make sure the image is straight. 

• Place a white sheet of paper in front of the book and use this to set the White Balance. 10 

• At this height and under these light conditions, the following settings should be used – ISO 

80, Shutter Speed 1/100, f4.0, exposure compensation +1/3 and macro switched off. You will 

need to zoom in to fill the screen (remember to leave a 2cm edge). 

• When the camera is set, push down on the shutter button halfway until the blue focus box 

appears. 15 

• Push down completely to take photo. 

• Do all the right hand pages first, then move the book carefully to one side, and take all the 

left hand pages. This way, the camera remains constant and the image size will not change.  

• The Converted Files (see below for details) should be saved to separate folders on the 

computer – one for left, one for right. When all the derivatives are completed, they can be 20 

merged together in order. 

 

3D Objects 

• Push together both desks to give a stable surface for the EZ Cube. 

• Unpack the EZ Cube carefully and place it on the desks. Make sure it is right side up and all 25 

the support rods have uncoiled properly, giving it a firm shape. 

• Clip up the white back drop, disguising any visible seams. 

• Position the lights at the front corners, and extend them upwards, above the level of the EZ 

Cube. Then point the beams diagonally down through the top corners of the cube, so that 

they cross in the middle.  30 

• Hold a white sheet of paper, inside the cube, in front of the camera and set the White 

Balance.  

• Place the object to be photographed in the middle of the cube, and adjust the tripod until 

you have a suitable composition. 

• If the object does not sit particularly well, and would be better suspended, use some 35 

invisible thread and hooks to hang it inside the EZ Cube. 

• When you are happy with the composition, use the following camera settings – I’d suggest 

upping the ISO slightly because of how bright the studio lights are in the white cube – so ISO 

200, f3.5, Shutter Speed 1/40, with no macro. There will not be a need for exposure 

compensation. 40 

• Because of the variety of 3D objects to be photographed, providing a catch-all guide is not 

possible. Care must be taken when lighting each piece, and attention must be given when 
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focusing the camera on a 3D object, to ensure the entire object is in focus rather than only 

the side closest to the camera.  

• Push the shutter button down halfway until the focus box turns blue, then press to take the 

photo. 

Lantern Slides 5 

• Switch on the lightbox and place it on the desk. Leave it for ten minutes until the light is at 

full-brightness. 

• Place the camera in the horizontal mount, attached to the tripod.  

• Measure the distance between the light box and the lens of the camera. Adjust to approx. 

55cm. 10 

• White Balance the camera using the lightbox. 

• Place the Slide on the lightbox and zoom in using the camera display as a guide. 

• Straighten the slide in the viewfinder. 

• Camera Settings will be: ISO80, f4.5, Shutter Speed 1/60, Exposure Compensation + 1/3, no 

macro. 15 

• Push down halfway on shutter to focus, press completely to take the photo. 

Flat Prints/Posters 

If something under this bracket is being photographed instead of scanned, it’s either oversized or 

too delicate for the scanner.  

 20 

Delicate/Fragile 

 

• Carefully place the item on the neutral grey background 

• Attach camera to tripod in the horizontal mount.  

• Make sure there is a gap of at least 50cm between the item to be photographed and the lens 25 

of the camera. 

• Position the lights on each side with diffusers, ensuring a soft light crosses the item, 

illuminating it and ridding it of shadows. 

• Adjust the camera in the mount until the image on the camera display is straight. 

• Place a white sheet of paper in front of the subject and use this to set the White Balance. 30 

• Camera Settings – ISO 80, Shutter Speed 1/100, f 3.5, +1/3 exposure compensation. 

• Push the button down halfway until the focus box turns blue, then press to take the photo. 

 

Oversize 

 35 

• Place the item on the neutral grey background.  

• Decide which corner of the item you are going to start from 

• Place a ruler against the horizontal and vertical edges of the item. 

• Follow steps 2 – 5 above. 

• Move the tripod into a position where you can see the starting corner you have selected, on 40 

the camera display. 
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• Adjust the image using the camera display until you are happy with zoom and focus.  

• Use the size of this portion of the image in the display to estimate how many photographs it 

will take to cover the entire item.  

• Using the rulers as guides, move the item carefully underneath the camera, photographing 

as you go, using the camera settings detailed in Step 6 above. 5 

 

The Transfer from Camera Raw to TIFF 

There are two ways to transfer images from the Canon G10 to the PC. The first, and quickest way, is 

using the SD Card inside the Camera. 

• Open the battery compartment on the bottom of the camera. The slim blue top-edge of the 10 

SD card is visible next to the grey battery. 

• Carefully push down on the card edge to eject it. It will spring upwards from its slot. Do not 

attempt to pull it out before it is properly ejected.  

• Push the card, metal side down, into the SD reader on the front of the PC. 

• A dialog box will open, asking you to choose a program. Close it. 15 

• Select Digital Photo Professional from the Start Menu 

• In the menu on the right hand side, select My Computer > Removable Disk > DCIM > 100 

Canon. 

• The images on the SD Card will appear in the main window. Select the best by clicking and 

holding down the shift key. 20 

• When you are happy with your selection, click the Batch Process Icon in the top right-hand 

corner. 

• A new window will open displaying Batch Settings. 

• Pick a folder to save to. Choose one on the computer rather than the network to speed up 

the process. 25 

• In File Format select Exif 8 bit TIFF. 

• Adjust output resolution to 450dpi. 

• Select New File Name and enter the agreed prefix as per File Naming Conventions. 

• Select Execute. 

• The TIFFs will be sent to the selected folder. 30 

• The conversion process can now begin. 
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13 Appendix 5 – Stitching separate images together, seamlessly 

creating 1 large image 
Provided by Victoria Stobo 

The most important thing to remember which stitching images together is to rename your layers. 

This enables you to edit the alpha channel, essential for blending images together. 5 

• Open all the images you want to stitch together in Photoshop. Go to Window > Arrange> Tile 

Horizontally.  

• Find the image that will be at the centre of your final image. Double Click the name of the 

layer in the Layer Palette and rename it.  

• Because this is going to be your central image, you need to expand the canvas to fit all the 10 

other images in. Count the number of images all together (6 for example). 

• Go to Image > Canvas Size 

• Using the example of 6 images, increase the horizontal or vertical axis (depending on the 

layout of your image) by 600%. Increase the other axis by a smaller amount (150%) to give 

yourself some space. 15 

• If your image is not on the long horizontal or vertical, is more of a patchwork, workout how 

many images will be on each axis and adjust them accordingly. (A canvas with three images 

on each axis will need to be increased by 350% on each side). 

• Select the image adjacent to the central image. Use the Move Tool (V) to copy it into the 

new canvas. Rename the layer.  20 

• Set the layer opacity to 50%. Ensure you have the new image selected and not the central 

image. 

• Move the new image over the central, until you find a sharp, clear point near the edge of 

where the images meet. (You will need to zoom in and out to find this). Do not worry if the 

rest of the image is unmatched. 25 

• By moving and positioning the new image, we should be able to tell if the scale of the images 

is different, if they are slightly out of sync in rotation.  

• Hit Ctrl + T to transform the current layer. Try increasing the scale of the new image, or 

rotating it slightly to see the differences between the images. The more stable the camera 

and subject, the less need there will be for this sort of adjustment. 30 

• When you are happy, hit enter to exit Transform and Apply the Transformation. 

• Using the Polyagonal Lasso, select the area where the two images will join, i.e., select the 

area of the new image that you want to keep.  

• Press the ‘Add Layer Mask’ button on the Layers Palette. This creates a Mask that reveals 

only the part of the selection you want to keep. 35 

• Put Layer Opacity back to 100%. 

• Examine the area where the two images join. It is impossible to create a perfect match, and 

there will be a certain amount of visible overlapping/distortion.  

• To minimise this, select the Brush Tool, set the diameter to 50px and Hardness to 0%. Ensure 

Opacity and Flow are set to 100%. 40 

• Click on the Layer Mask’s Thumbnail in the Layers Palette. (Ctrl + \) 

• Press ‘D’ to select White as the foreground colour and Black as the background colour. 

Pressing ‘X’ swaps those colours round. 

• Painting with White reveals pixels on the mask, and painting with Black hides them, so paint 

up and down the edge where the images join, hiding and revealing pixels, until the join 45 

between the images cannot be seen.  

• Toggling the Masks’ visibility will reveal any inconsistencies. 
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• Repeat these steps for all the other images until you have one seamless image. 
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14 Appendix 6 – Colour Management Settings for CHARTER in Adobe 

Photoshop CS3 
Provided by Victoria Stobo 

 

• Open Photoshop 5 

• Go to Edit > Colour Settings 

• A large dialog box appears. Make sure you click on ‘More Options’ to see a full list of 

settings. 

 

Under ‘Working Spaces’ 10 

• RGB should be set to Adobe RGB 1998 

• CMYK can be set to anything – we will not be working with CMYK and preferences for this 

will be switched off in the next section. 

• Gray and Spot should be set to Dot Gain 20% - these are printing preferences and do not 

need to be set. 15 

 

Under ‘Colour Management Policies’ 

• RGB should be set to ‘Convert to Working RGB’. 

• CMYK and Grey should be set to ‘Off.’ 

• All the tick boxes below these options should be ticked – it is important to be alerted to 20 

profile discrepancies. 

 

Under ‘Conversion Options’ 

• Engine should be set to Adobe (ACE), which is an excellent conversion engine, you will never 

need to change this. 25 

 

Intent: this is possibly the most difficult aspect of Profile Conversion to judge. 

• Saturation and Absolute Colorimetric can be discounted as they are best-suited to logos and 

commercial graphics, not high quality, detailed photographic images. 

 30 

This leaves a choice of Perceptual and Relative Colorimetric.  

 

Perceptual requests a visually pleasing rendering, preserving the visual relationships between source 

colours. Often used to render wide gamut source images, where preserving the relationship of 

colours inside and outside the destination gamut is more important than exactly matching the 35 

colours inside the destination gamut. 

 

Relative Colorimetric attempts to match the media – relative LAB coordinates of the destination 

colours to the media – relative Lab coordinates of the source colours. The source white point is 

mapped to the destination white point. Recommended for most colour conversions, especially when 40 

most source colours are already inside the destination gamut. 

 

Under these conditions, I believe Relative Colorimetric is best suited to our needs. 

 

Advanced Controls are for use with very large Gamut images which we do not support as part of the 45 

CHARTER Project, so these settings can be left alone. 
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These settings can now be saved for convenience from the Options on the right. You should take 

care to make sure these are the settings in use each time you open Photoshop. Give the settings a 

memorable and relevant name like ‘CHARTER Default Settings’.  

 

5 
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15 Appendix 7 - Calibrating your Monitor using the Eye One Display 2 

and Eye One Match 3 software 
Provided by Victoria Stobo 

 

Accurate colour depends on a number of factors 5 

• You need a good monitor with no display problems. It should also have adjustable 

brightness, contrast and white point controls. 

• Monitors perform best in low ambient light. You should reduce room and task lighting to a 

low level and avoid direct illumination on the screen. (This is problematic for the CHARTER 

project given the nature of our work and working environment). 10 

• Disable or uninstall any other monitor or profiling software on the computer (eg Adobe 

Gamma). 

• Let the monitor warm up for 30 minutes before calibrating, and turn off screensavers in case 

the screen goes dim. 

 15 

Profiling the Monitor 

1. Install the EyeOne Match3 Software from the disc. Once this is installed, plug in the 

colorimeter before you eject the disc. This installs the colorimeter as hardware. Once the 

colorimeter is installed, remove the disc. 

2. Open Eye One Match 3 from the Start menu, where it is listed under ‘Gretag Macbeth’. 20 

3. The main menu screen gives a number of options, for monitors, projectors, scanners etc. 

Click on the monitor icon. Click on the right arrow in the bottom right corner of the screen. 

4. There are two modes for calibrating the monitor – Easy and Advanced. For Charter, I 

recommend the Advanced option. Click on the right arrow. 

5. Choose your monitor type – LCD or CRT. Click on the right arrow. 25 

6. There are now three drop down menus with options to choose from. 

 

• White Point: The white point defines the ‘colour’ of the white of your monitor. 

There are several presets available, plus a custom setting. I recommend Medium 

White (6500 Kelvin). 30 

• Gamma: On a standard PC with an LCD Monitor, Gamma should always be 2.2. 

• Luminance: LCD recommended at 120 – I would say slightly higher. 

7. Click the right arrow and progress to the Ambient Light Reading: Clip the white plastic hood 

onto the colorimeter – the clips are stiff so make sure it’s properly attached. Hold it up in 

front of the monitor, white side facing away from the screen and click Measure. When it’s 35 

finished, click the right arrow. 

8. On the next screen, we measure the colour temperature and luminance of the light in the 

room in which we work. Due to the nature of the work we carry out, we cannot maintain 

lighting conditions throughout the day. Therefore, we’ll skip this section. Click the right 

arrow. 40 

9. Remove the ambiance cover from the colorimeter. Click the right arrow. 

10. Set Contrast to 100%. (On our monitors, do this by pushing the minus button next to the 

power button. Use the plus and minus buttons to navigate the menu that appears. Go to 

Contrast and push the Menu button next to the minus button. Use the plus button to set 

Contrast to 100%. When this is done, push Menu, navigate to Exit, and push Menu again. 45 
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11. Using the black counterweight attached to the Eye One cord, position the Eye One until it is 

resting gently in the lower half of the screen, dead centre. Click the right arrow. 

12. A sequence of shapes will appear on screen. Eventually they will stop and a contrast menu 

will appear. In the indicator, the black bar should be as close to zero (the green zone) as 

possible. 5 

13. Reopen the contrast menu using the monitor controls and adjust until the black bar is at 

zero. 

14. When you’re finished, click stop. Then click the right arrow. 

15. To set the white point, click RGB Controls and click the Start button.  

16. Wait until the coloured squares have stopped flashing on screen. Like the contrast menu, 10 

the Red, Green and Blue sliders should be as close to zero as possible. 

17. To adjust your monitor, push the menu button on the front. Use the minus button to 

navigate to Colour Settings. Select it by pushing the Menu button again. Use the minus 

button to navigate to User Preset and the first slider – Red. Push Menu to activate. Use plus 

and minus to adjust. Keep adjusting until all the sliders are at 0. This may take some time. 15 

When you are happy, click stop then the right arrow. 

18. Repeat the same process for the Brightness settings. When you are happy, click stop then 

the right arrow. 

19. The final colour tests are done, and a number of coloured patches will appear on screen. 

This can take about ten minutes to complete. 20 

20. When this is finished, you can view how your monitor looks with and without the calibration. 

Save the profile with a relevant name. 

21. Profile the monitor at least once a month. Always include the date in the Profile file name. 

 

 25 

 

 

 

 

 30 

 

 

 

 

 35 

 

 

 

 

 40 
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16 Appendix 8 – Profiling Scanners and Cameras 
Provided by Victoria Stobo 

 

inCamera 4.5 is a filter plug-in designed to be used in conjunction with Adobe Photoshop CS3. If you 

know how to install plugins, please skip forward to Step 4. 5 

Profiling the Scanner 

1. Insert the inCamera 4.5 Disc in the drive and download the software. 

2. Locate the PictoColor folder in the Programs folder on the harddrive. Find the plugin file. 

3. Open the Adobe Photoshop CS3 folder in Program Files. Click on Plugins, then Filters. Copy 

the inCamera plugin into this folder. 10 

4. Once the plugin is installed, open Adobe Photoshop CS3 and check that it is available in the 

Filters Menu.  

5. Open EpsonScan software. Go to Configuration > Colour Tab and switch to No Colour 

Correction. Make sure the exposure pointer is exactly halfway between Low and High. 

6. In Professional mode, the settings should be as follows: 15 

Document Type: Reflective 

Document Source: Table 

Exposure Type: Photo 

Image Type: 24bit Colour 

Resolution: 450 dpi 20 

Target Size: Original 

Scale 100% 

Trimming: Off 

7. Place the Kodak Q60 IT8 7/2 Target Image on the scan bed. Be very careful when handling 

the target and removing it from its plastic covering. 25 

8. Preview and Scan. Save it in the Q60 folder on the hardrive of the computer. Make sure the 

filename is relevant – if you are making profiles for the scanner on a regular basis it is safest 

to include a date in the filename. 

9. Close the EpsonScan software and open Photoshop. 

10. Open the target image. Photoshop will prompt you on the colour profile of the image – in 30 

this instance, select ‘Leave as is – do not colour manage.’ 

11. In future, all scans from the Epson will use the 3
rd

 option – Assign Profile – but we’re using 

this image to create that profile. 

12. Go to Filter > Pictocolor > inCamera 4.5 

13. A dialog box opens. Under Chart Type, select ‘IT8 7/1 or IT8 7/2’. 35 

14. Click the ‘Data Reference File’ button. 

15. Locate the file named ‘R2200803.Q60’ in the Q60 folder on the hardrive. Click Open. 

16. Now drag the grid over the target image, using the repositionable corners. 

17. Click Check Capture. Click OK. 

18. Click OK at the bottom of the main dialog box. 40 

19. Save the new ICC profile in the Colour folder the program opens – this is where all profiles 

should be saved. 
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20. Give the profile a relevant name - CHARTER_070409 is ideal. Click OK. 

21. Go to Edit > Assign Profile. In the dialog box pick the 3
rd

 option and select your new ICC 

Profile from the drop down menu. 

22. This profile can now be applied to all images which come from the Scanner.  

23. You should profile the scanner once a month. 5 

 

Profiling Images from the Camera 

The inCamera filter is used in exactly the same way with images from the camera which are opened 

in Photoshop once they have been converted from RAW to Tiff when transferred to the computer 

hard drive. The camera setup is different to that of the scanner, therefore, a different target is 10 

needed. 

 

1. Set up the shoot for the object you are photographing as normal, including white balancing 

the camera. Make sure you are happy with the lighting before you begin. 

2. When you are sure the set up is finished, place the Gretag Macbeth Colour Checker card in 15 

front of the object to be photographed. It is important that the card is resting within the 

scene and is lit like the subject, so don’t feel you have to hold it in front of the camera or 

make sure it is straight. inCamera will recognise it and read it no matter what angle it is at. 

3. Take the first photo. 

4. Remove the Gretag card. Continue with the shoot as normal. If you change the lighting or set 20 

up, remember to take another test shot including the Colour Checker card. 

5. When you are finished, convert the files using Digital Photo Professional, including the test 

images featuring the Colour Checker card. 

6. Open the first test image in Adobe Photoshop. Follow Steps 10 – 20 as above, but select 

Colour Checker from the drop down menu in Step 13 instead of the Kodak IT8. 25 

7. Open the rest of the images from the shoot that you would like to use. Go to Edit > Assign 

Profile. Select your new ICC Profile from the drop down menu. This profile can now be 

applied to the whole batch of images. 

8. Please note that this profile is only relevant to that particular shoot, and next time you set 

up another object to be photographed, a new profile will be created. Therefore, when file 30 

naming profiles, it may be in your interests to use the date and the item number to keep 

them readily identifiable. 
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